Forum Settings
       
Reply To Thread

EQ1 Database Item Name ErrorFollow

#1 Sep 16 2012 at 9:14 PM Rating: Excellent
Guru
Avatar
***
2,347 posts
When you search for "Elegant Natureward", the page title Search: Elegant Natureward ( http://everquest.allakhazam.com/search.html?q=Elegant+Natureward&sourceid=os11#Items ) comes up and the names in the Recipes (14) tab are fine but clicking Items (7) tab is missing the Elega part of the item names:

Quote:
[icon] nt Natureward Boots
[icon] nt Natureward Coat
[icon] nt Natureward Coif
[icon] nt Natureward Gauntlets
[icon] nt Natureward Leggings
[icon] nt Natureward Sleeves
[icon] nt Natureward Wristguard

Clicking on the boots link, for example, the page title is Elegant Natureward Boots at ( http://everquest.allakhazam.com/db/item.html?item=98802 ) but the database item title is: nt Natureward Boots but Lucy entry ( http://lucy.allakhazam.com/item.html?id=129103 ) is fine.

EDIT: I just realized that the page has no Class or Race information for these items but Lucy does.


Edited, Sep 16th 2012 8:43pm by Byren
#2 Oct 28 2012 at 11:13 AM Rating: Decent
13 posts
It seems like this is still broken for half of the ranger armors on this list, as well as other class VoA T2 to T4 raid armors.
I tried running the Item Collector to update these but it doesn't work.
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
#3 Jan 14 2013 at 3:17 PM Rating: Excellent
Ungainly Ninja
ZAM Administrator
Avatar
****
6,966 posts
There was an error for a while causing truncated names to get uploaded. This error has (hopefully) been fixed, and the names have mostly reverted to their normal versions.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 28 All times are in CDT
Gotharic, Anonymous Guests (27)