Forum Settings
       
Reply To Thread

Everquest 2 launcherFollow

#1 Dec 02 2012 at 2:37 AM Rating: Decent
2 posts
Hi,

Hope someone can help me, during a windows update some programmes were downloaded which I did not want, so deleted them, it appears that I have also deleted some Everquest files and now the launchpad will not load, I have tried reseting my computer to an earlier date but to no avail. I have also tried downloading new launcher but this has not been successful either. Do I need to delete my complete Everquest files and start again . If so should I use the SOE web site to do this. I may add that I can switch my computer on and off but that is about it........Thanks in anticipation..Chumagoo
#2 Dec 02 2012 at 2:20 PM Rating: Good
Guru
Avatar
***
2,585 posts
You probably want the EQ2 forum at http://everquest.allakhazam.com/forum.html?forum=19 - But here is the link you need to the newest EQ2 patcher: https://launch.soe.com/eq2/ - I'm not up on EQ2, so can't really help, but there should be a full file scan option on the patcher that should restore everything that is SOE part of EQ2, and then give errors telling or indicating which non-SOE stuff is needed like DirectX or something.

Yther Ore.

Edited, Dec 2nd 2012 3:24pm by Yther
____________________________
Friar Bijou wrote:
Help me Obi-Wan Yther!!!
#3 Dec 03 2012 at 12:17 AM Rating: Decent
2 posts
Many thanks for your help Yther Ore. A friend, computer literate, managed to delete all the EQ2 files and reload them, not sure what route he went. When he deleted them he lost the internet and for some reason it went to a proxy server which he coiud not connect to. After some time he managed to change back to the old server. EQ2 is not up snd running. Thanks again.....Chumagoo
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 50 All times are in CDT
keelylip, tatankaseventh, Yther, Anonymous Guests (47)